New answers tagged

0

The problem was caused by the fact that the page was protected with a password.


2

I tried the files on my nginx server and all of them except flac work on android 4.4 with the default Browser and Firefox. This is the tag I used: <audio preload="auto" controls=""> <source src="Test/Audio/mp3.mp3" type="audio/mpeg"> </audio> Maybe you have not set your mime types in the nginx configuration correctly. You will need: ...


0

You can add such lines to /etc/modprobe.d/disable-sound.conf blacklist snd_ens1371 blacklist soundcore blacklist snd


0

The configuration and the call setup looks OK. The 200 OK response would be very important to see. Also you should enable webrtc logs in the browser and check that also (or submit here) so we can see where it is actually sending the (DTLS encoded) SRTP. Here is a detailed description about WebRTC setup in Asterisk 13. Also it might worth to try to run ...



Top 50 recent answers are included