Tag Info

Hot answers tagged

3

I do not think that your ISP is caching anything in this regards, here are the reasons: To serve YOUR certificate with YOUR thumbprint, they need to have access to YOUR private key ISP's usually do not cache SSL traffic ISP's escpecially do not cache SSL traffic on non-standard ports So this seems to be an issue with your own server. Try rebooting it, ...


2

Yes, the variable is $request_method and that's what you will want to add to fastcgi_cache_key. This will cause GET and HEAD requests to be cached separately.


2

You're out of space. Free up some or get a bigger disk.


2

It seems like your rootfs (/) is at 100%! Try cleaning it up first, maybe try yum clean all.


1

fsfreeze uses the FIFREEZE ioctl. Here is the kernel function call chain: ioctl_fsfreeze() freeze_super() sync_filesystem() From the comment above the sync_filesystem() function: "[w]rite out and wait upon all dirty data associated with this superblock [filesystem]. Filesystem data as well as the underlying block [will be written."


1

Run this function as root on your linux server: apachectl graceful works for me on debian. If that is not working you can try parameter -k apachectl -k graceful error messages in dutch chrome: Fout met SSL-verbinding error message in english chrome: Error with SSL connection


1

You can do this using Sysinternals RAMMap: http://technet.microsoft.com/en-gb/sysinternals/ff700229.aspx The following link gives this example: If you want to check for performance regression tests if your cache is filled you could execute rammap C:\temp\ram.xml to get a nice xml file which shows which files are being in the cach now. The ...


1

I believe you'll want to add the http method to fastcgi_cache_key or possibly only include GET in fastcgi_cache_methods.



Only top voted, non community-wiki answers of a minimum length are eligible