Hot answers tagged

2

GNU 'ls' uses a '.' character to indicate a file with an SELinux security context, but no other alternate access method. Your system has SELinux installed and enabled, there really isn't anything you need to do. getenforce Disabled and cat /etc/selinux/ = SELINUX=permissive SELinux really isn't causing your problem you will need to look ...


2

You installed the EPEL repository for CentOS 7, but you are running CentOS 6. Remove the epel-release package and/or the EPEL repo files from /etc/yum.repos.d, and try again with the correct package.


1

10.0.1.1/24 is a private address on your LAN. 70.88.182.1/24 looks like a public-facing address. It looks like you're trying to route your traffic internally and externally at the same time. If your router is a 10.0.1.1/24 (as noted by the netmask 255.255.255.0) everything else needs to be on the same subnet to connect, unless you have a vlan set up (very ...


1

I think that the metadata your system has for the updates repository is out of date. The update is failing because of not being able to find the corresponding perl-Git package update. However, I checked my local CentOS mirror, and the correct update package is there. Therefore I suspect you have slightly old metadata for the updates repo. I suggest you ...


1

Check /etc/rsyslog.conf for RULES and change below line: #kern.* /dev/console To kern.* /dev/null Then restart rsyslogd: /etc/init.d/rsyslog reload


1

I personally avoid giving PHP applications access to any executables except those really required. Setting open_basedir is only effective inside PHP code itself, without any effect on external binaries. Even if the PHP application can be trusted it can potentially be compromised by an attacker. Disabling allow_url_include ini setting, eval() pseudo-function, ...


1

You installed mysql55w and mysql55w-libs from a third-party repository, probably to get version 5.5, but those packages conflict with the standard mysql-devel package provided by CentOS, which is at version 5.1. You likely need to find the equivalent -devel package from the third-party repository. Try installing mysql55w-devel instead of mysql-devel.


1

You have to remove the index.html file (or rename it to something that don't end with .html or .php). You could also create a new sub directory in /var/www/html, called download (just for an example), and then browse to it with http://ip-address/download/.



Only top voted, non community-wiki answers of a minimum length are eligible