New answers tagged

0

Can you please verify that whichever firewall you are using is setup to allow incoming traffic on port 514 over both UDP and TCP traffic? If so, then temporarily disable SELinux and try again.


0

PHP7/Debian people (similar/same reason): The reason for that, is, how mention above, the missing XML extension. Must of us will use dotdeb, and the have removed xml from being build-in to being a separate package: source: https://www.dotdeb.org/2016/06/24/php-7-0-8-for-jessie/ Please also note that bcmatch, dba, mbstring, soap, xml and zip now ...


0

I suspect that you haven't got the following enabled: NameVirtualHost *:80 NameVirtualHost *:443 There should be something in your error log (ssl_error_log) explaining why there is nothing listening on port 443. But you're paths look very un-CentOS/RHEL6 like (which don't have a sites-available structure, and don't log to /var/www/log/ ), so I'm willing ...


0

I figured this out pretty quickly, in my httpd.conf I had the ports bound there instead of the vhost. So I removed them from httpd.conf and added Listen 80 and Listen 443 to the vhost file and it worked.


0

How did you add the EPEL repo? Here's what works for me on CentOS 6.6-final wget http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm wget http://rpms.famillecollet.com/enterprise/remi-release-6.rpm rpm -Uvh remi-release-6*.rpm epel-release-6*.rpm yum install redis -y


1

CentOS yum install watchdog On Ubuntu apt-get install watchdog #optional #apt-get install das-watchdog Then... sudo vi /etc/watchdog.conf Of course you should know that in VIM the colon (:) button opens the menu (or rather, command line) and w tells it to write your changes, or w! forces it to, and q quits. (Also that you can use the old ZX Spectrum ...


1

This is usually caused by canonicalization. Try adding: rdns=false to krb5.conf and also SASL_NOCANON true to ldap.conf (both are already the default in RHEL-7).


2

Try installing and running msktutil (it is available through EPEL). To install: yum -y --enablerepo=epel install msktutil To run it: msktutil --auto-update --server my-ad --verbose And run a kinit after that: kinit -k server-new$ Also, You should cron these two jobs to run every 6 hours or so. That way your tickets do not expire. Answer to EDIT4: ...


2

Your problem will likely be SELinux. /usr/share/nginx/html; This is a non-standard place to put web related files (on CentOS), which would normally go in /var/www/html. As such the default policy will not allow httpd_t (nginx)to write to usr_t files and directories. You can move your files into /var/www/html... and run restorecon or you can add a new ...


1

It's a file permissions issue, probably in conjunction with the user/group your web server is running as. Read my guide to Wordpress which has a permissions section. Here's the core of what I do to set up permissions. I have it as a script I can run any time. Set one, setting up users and groups useradd tim (NB: you can name the user something else if ...


2

2.X.Y.Z is NOT bind to eth1 interface, yet 172.20.54.10 is, either comment out Listen 2.X.Y.Z:80 line or replace 2.X.Y.Z with 172.20.54.10 and then try to start your httpd. Starting httpd: (98)Address already in use: make_sock: could not bind to address [::]:80 (98)Address already in use: make_sock: could not bind to address 0.0.0.0:80 that ...


0

How can I fix it? Per Red Hat Knowledge Base, you must add 'ctr' Kernel module to your initrd. Their instructions also say to include 'ecb' though it seems the issue is with the 'ctr' module not being loaded. dracut -f -v --add-drivers "ctr ecb" Subscribers can see the full information. I am not sure if I am permitted to republish the rest here so I ...


0

This appears to be a bug in Apache which doesn't allow you to specify TLS 1.1 and 1.2. See this answer and the related thread


1

Most likely there's a problem with you xorg.conf, assuming that it's located in /etc/init.d/: mv /etc/init.d/xorg.conf /etc/init.d/xorg.conf.old otherwise try finding its location first: find /etc -name xorg.conf Then reboot and the system should start normally.


6

This is an HP ProLiant server running with a Smart Array RAID controller without a Flash-backed cache module. As a result, you have no write cache (or read cache), and operations like snapshots of virtual machines will suffer. You've experienced the effect of this. The current configuration is unsuitable for most workloads, especially virtualization. Your ...


0

Answering my own question from research. (I will only accept my own answer if one of these approaches actually works and it's before someone else's suggestion.) This (older) article WHAT ARE THE DANGERS OF SNAPSHOTS AND HOW TO AVOID? mentions a few possible causes and three preventative measures. Interestingly it mentions how the issue similarly affects MS ...


0

You should keep Percona-Server-shared-51. The rest can be uninstalled. You just need to: yum remove Percona-Server-client-56-\* Percona-Server-shared-56-\* Percona-Server-server-56-\* yum install Percona-Server-server-57 Percona-Server-client-57 You can see the dependencies with: sudo yum deplist postfix|egrep -i "mysql|percona"


0

Since the only adapter you have is SFP+ adapter, and em1 and em2 show 10000baseT/Full, it seems that you'd better choose em1 or em2 for 10gb speeds.


1

All of the time appears to be going on munmap. Which is unmapping memory. PHP7 has the capability to use Transparent Huge Pages in the Kernel. Transparent huge pages have caused issues in the past with different kernels and software. https://answers.splunk.com/answers/188875/how-do-i-disable-transparent-huge-pages-thp-and-co.html shows how this can be an ...


0

At first: Thanks to "Jeremy Dover". Your comments was very helpful for me! :-) After I have set the HOME environment variable to /root it works. Seems that letsencrypt takes the pip installation anywhere from /root/.local/share/letsencrypt/ (because I have installed letsencrypt as root user) and when the HOME variable was not correct set letsencrypt cannot ...


-1

I figured out the solution. All I had to do was enter two commands to activate the network card in CentOS 6: sudo modprobe mlx4_core sudo modprobe mlx4_en Now I have eth1 in ifconfig -a and can configure it (IP address, netmask, etc.) To make it permanent across reboots, I added a new file /etc/sysconfig/modules/mellanox.modules and set its permissions (...


2

This card should work natively without any changes. Just remove your 70-persistent-net.rules/reboot and/or check dmesg output. You may have an issue with a UUID or MAC in the /etc/sysconfig/network-scripts/ifcfg-ethX files. If neither of those are the case, download the driver from Mellanox or HP. # modinfo mlx4_en filename: /lib/modules/2.6.32-...


0

It sounds like you know all about traditional subnetting conventions, but I'm just going to walk through your setup one thing at a time for people reading this later. I'm sure you have confirmed that 70.88.182.194 is actually an available address from your agreement with your ISP, Comcast? Try assigning ...196 to your new vm if you haven't done that ...


0

Assuming that you only have a single 10Gb interface use ethtool to show supported speeds.


0

Upon further inspection, the error kernel: nfsd: peername failed (err 107)! appears approximately every 6 seconds. The number seems to correspond to the connection_timeout option in the conf file, and indeed by stopping keepalived service, the error stops appearing altogether. It seems by using TCP_CHECK on port 2049, the NFS servers will log the "bad" ...


0

Are You sure that this kernel image has builtin support for anything other then iso9660 ? You can check for this in the .config file for the kernel image, should be available in /boot/config... or /proc/config.gz (search for CONFIG_EXTX_FS) y is builtin, m is module


0

thank you for explanations. i thought it needed to be done with marking packets. i figured out by using mangle # iptables -t mangle -L PREROUTING -nv CONNMARK all -- * * 0.0.0.0/0 0.0.0.0/0 CONNMARK restore MARK all -- eth4 * 0.0.0.0/0 0.0.0.0/0 MARK set 0xc8 MARK all -- eth1 ...



Top 50 recent answers are included