Tag Info

New answers tagged

0

The behavior of netstat -ntu is such that it just prints any TCP or UDP connections registered in the connection table. It does not differentiate based on state. If you want to check for only established connections, you may want to start the command with: netstat -ntu | grep "ESTABLISHED" | awk .....yaddayadda You may also want TIME_WAIT connections, ...


2

Formal answer: go to VPS management panel, get local access (virtual KVM) somehow or call them. Explanation of steps/rules to prevent falling for it again: There are ip, routing and firewall rule changes that may go bad and block your access. and it applies to dedicated network device configuration too, not to VPSes only So unless you are 100% sure that ...


-1

If you can connect to the internet from your local machine, the issue should be on the router. For security reason, it is not good to let direct access from internet to your local machines, except if you know what you are doing. To prevent attack and scans. As IPv4 you can have local IPV6 addresses and be connected to internet throw NAT that is still a good ...


2

A general way to fix a broken instance is to shut it down and attach the root volume to a working instance. You can then mount the volume there and view logs or edit configuration files. You can then detach the volume and start it up in its own instance.


29

This is what human-staffed help lines are for. Call the service provider, and have one of their operators remove the rule for you.


42

If you have not yet saved the IPtables rule, you can reboot server on VPS (if available) and the rule should disappear.


53

There are several alternatives: See if they have IPMI / "KVM" / console access to the server which lets you control it as if you had a physical keyboard plugged into it. If they don't offer that, see if you can boot the VM to a recovery linux CD (some providers offer this) and then correct the firewall rules that way and then boot it like normal. If you ...


1

Configure the DNS server on your domain controller to use the public Comcast IP addresses as forwarders only, or allow your DC to use the root hints. All other devices on your network should point to the DNS server on your DC. Your DCs should then point to itself in the network properties. Once this is all squared, the client that you're trying to add ...


2

I thought I recognized those DNS IP numbers. You have DNS set to use Comcast's DNS, not the DNS that knows anything about sheptock.local. Change the workstation's DNS server to one that knows about steptock.local, including the DC for sheptock.local, and that should help. You can probably do this in your aforementioned wireless router if you're using it ...


-1

You cannot ping Windows 2012 Servers unless you enable it under the Windows Firewall by enabling the File and Printer sharing (Echo request – ICMPv4-In) rule (http://blog.blksthl.com/2012/11/20/how-to-enable-ping-in-windows-server-2012/). You should also check the firewall rules about Active Directory Domain Services.


0

You can use either namebench or DNS Benchmark from GRC to do a test which DNS server is fastest from your location. I recommend you to use namebench instead of GRC's DNS Benchmark because GRC is tailored to the US. namebench on the other hand will scan your regional's dns server and it is normally the fastest dns server to choose from. I just tried it and ...


-1

This happens when you have no open connections in use on the drive as well. Double check your scripts to see if the connection is ever opened.


1

LVS (which uses ipvsadm as a cli) and HAProxy both sit at the same functional load balancing layer. You would generally use one or the other, but not both. HAProxy has the web stats ui which looks like this: You can also access the stats via a csv file. A github repo has a ganglia gmetric script you can use to graph the data. The LVS documentation ...


0

It Looks like the aptitude version is several versions behind (A colleague pointed it out), Having downloaded and installed the tar from the MySQL site, all is working happily.


0

The problem was actually that the webserver was blocking traffic from my IP only. However the block was put in place because of traffic using port 389 from my IP. Port 389 is LDAP, so now I am wondering what would cause my network to send packets that use this port but that is another question I think. Thanks for all the comments and suggestions about ...


0

How would I go about network unreachable using plain telnet to some port? On the client Name resolution (what are you actually connecting to?) nslookup myhost.com What is the result? What IP? IPv4 or IPv6? (It would help not obfuscating the output.) Network path (Is something blocking the way to the server?) Oh and BTW what is the OS you are ...


1

Either your IP is blocked from the external web-service, and you cannot circumvent this directly without going through a VPN or proxy. You could check to see if you have not directly blocked it yourself in whatever browser you are using (I assume Chrome). You could also force the port, I.e: https://www.myhost.com:443/ or http://www.myhost.com:80/ ...


0

what about tcpwrapers: /etc/hosts.{allow,deny} files? Looking at your netstat output it looks like MySQL is listening on all IPv4 addresses and your iptables are open too. So it boils down to either IPv6 issue or tcpwrappers as they sit in the middle of things and are not easy to debug.


0

Check for third party apps that grab control of TCP/IP like anti-virus or "internet access managers"/traffic shapers. I had the same problem with a traffic shaping app (XFastLan/cFosSpeed) - it would kill the ODBC connection with the OP's error msg after about 15 seconds. Uninstalling the app fixed the problem.


1

This has been an issue with me before whereby I cannot connect to a remote MySQL server via the internet. I did a few quick troubleshooting tests, such as: Making sure mysqld is active/had started. Made sure SELinux was disabled so the port can be spawned By the information you have provided, you seem to have done the above as I can see it has bound to ...


0

If bind-address is set to 127.0.0.1 in /etc/mysql/my.cnf try changing it to the following, which will allow MySQL to bind to all available interfaces: bind-address = 0.0.0.0 Also, try granting yourself network access in MySQL itself: mysql> GRANT ALL ON . to your-user-name@'your-hostname' IDENTIFIED BY 'your-password';



Top 50 recent answers are included