Tag Info

Hot answers tagged

3

This is probably a SELINUX-related problem. Try the following (in preference order): setsebool httpd_can_network_connect_db on If it works, make it permanent using the "-P" flag. If it does not work, go to step 2: setsebool httpd_can_network_connect on As above, if it works, use the "-P" flag. Otherwise, go to step 3: setenforce 0This will put SELINUX ...


1

I Made TRUSTWORTHY = ON in the database and the SP executed without any problem by the Message Queue. Thanks !!



Only top voted, non community-wiki answers of a minimum length are eligible