Tag Info

New answers tagged

1

Simple and easy solution: just specify the list of unwanted packages with an extra - after each of them. Example (without the - switch): root@debian:~# apt-get install bsd-mailx Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: exim4-base exim4-config ...


0

None of the above worked for me - maybe outdated - anyway, I found this solution: apt-get -o Dpkg::Options::="--force-confmiss" install --reinstall mysql-common


2

Your local yum cache appears to be out of date. Run yum clean all and then try again. Or it could be that the repository is broken. In that case you'll need to contact the repository maintainer.



Top 50 recent answers are included