Tag Info

Hot answers tagged


The port number (EMAIL_PORT = 443) you are using to connect to smtp host is wrong. It won't ever work. TCP Port 443 is reserved for HTTPS. Please try using Port 465 (SSL required) or Port 587 (TLS required) as prescribed by google. You are also using a standard SMTP port 587 listen 587; in your nginx.conf. You should remove this. See the google reference ...


The solution is to make sure the directory containing the database file also has write access allowed to the process. For Windows 7, 8.1, 10, Server 2012, etc. follow the Bonobo installation directions: Allow IIS User to modify C:\inetpub\wwwroot\Bonobo.Git.Server\App_Data folder. To do so: select Properties of App_Data folder, go to Security ...


Just to add to the overall confusion concerning uwsgi & django here is an ini file that works for me. It works with http & http-socket but NOT socket. it is designed to run with multiple settings files in a directory settings a'la two scoops of django multiple deployment files ( which is why I was testing) so ---/velocity is the 'home' project ...


From your config it looks like nginx is't listening to port 5000. Thus, you should investigate what is actually listening on this port, and block it for outer world - most easy way would be binding it to localhost only. This way it will be accessible to nginx, but not to anyone who's not on this exact machine.

Only top voted, non community-wiki answers of a minimum length are eligible