Tag Info

New answers tagged

1

This error has to do with Poodle. Because of that a lot of providers disabled SSLV3. And Domino 8.5.x is only able to do SSLV3. So as long as the receiving server forces you to use SSL there are only two possible things for you to do: Update your Domino to 9.0.1FP2IF2 - There is a fix against poodle and the support for TLS 1.0 or Put any kind of ...



Top 50 recent answers are included