Tag Info

New answers tagged

0

If you still can't get it to work, try adding: export S3_USE_SIGV4="True" to your duply profile conf file. This is described in detail here and worked for me.


0

I don't know why the original command wasn't working, but in the end I figured out that changing the URL format from s3://s3-us-east-1.amazonaws.com/bucketname to s3+http://bucketname fixes the problem. The reduced working command is now: duplicity full ./logs "s3+http://bucketname" -v9


1

Don't want to tell anyone what to do but may I wave a flag for duplicity? or other incremental backup solution. Syncing is all very well, but if you backup nightly, what happens if you don't notice the problem for two days? Answer: Its too late, your local files and your backup are a mirror of each other and neither have the data you need. You really ...



Top 50 recent answers are included