Tag Info

New answers tagged

0

Your interactive terminal sessions is typically automatically populated with locale LC_ALL and language settings LC_LANG and LANG and many SSH clients will override the server defaults by forwarding those environment variables from your workstation. Often those are different from the system defaults, which get used when a daemon starts as a service from ...


1

The problem is you're not using the -e option with your echo command. Try this: echo -e 'From: "Tester"\ntest' > test2 cat test2 | msmtp email@mail.com -e is for telling echo to interpret escaped chars (like "\n").



Top 50 recent answers are included