Tag Info

Hot answers tagged

3

It should default to the exchange server's name with OWA on the end: https://ExchangeServer/OWA Does that work? If not, try it with your domain as well: https://ExchangeServer.domain.local/OWA


3

Your Exchange server's FQDN (Fully Qualified Domain Name) is still hostname.domainname.local, hence the clients connect to it, see that the name of the server they are connecting to does not match either the name, nor the SANs (Subject Alternative Names) on the certificate you have, and throw that error, as they are designed to do. The easiest solution (by ...


2

For the sake of completeness, and/or to help out the next guy who has this problem and doesn't have his OWA server at the default virtualpath, you can find out through the IIS Manager on the server hosting Outlook Web App. Navigate to the OWA site, check the Advanced Settings to get your OWA Virtual path, and append that to the server name and/or whatever ...


2

The default path, as others have mentioned, is https://servername/OWA. If the default doesn't work, or if you simply want to double-check how the server is actually configured, you can use the Get-OwaVirtualDirectory command in the Exchange Management Shell. Also, here's some documentation about managing Outlook Web App: ...


2

I assume that you won't get a wildcard certificate for *.ac.at here ;) A certificate with both domain names is called a multidomain-certificate, in your case bgs.ac.at and bgschwechat.ac.at. Additionally you need wildcard certificates for *bgs.ac.at and *bgschwechat.ac.at. All the names can be in one certificate using Subject Alternative Names. You can ...



Only top voted, non community-wiki answers of a minimum length are eligible