New answers tagged

0

I rebooted the instance from the EC2 console panel, and that did the trick. Don't know why it would make a difference if I rebooted from there or a reboot while logged in via ssh, but it worked.


1

The first VirtualHost defined is also the default VirtualHost for any requests to domains that are not specifically listed as a separate VirtualHost. If your configuration does not include any other VirtualHost statements you need to create one like this. <VirtualHost *:80> ServerName apache.example.com DocumentRoot /var/www/html </VirtualHost> ...


1

It's an SELinux issue. But to make sure of that disable enforcing just for testing. Testing Execute this in your server (root only) to temporarily disable SELinux # setenforce 0 Now you can start the server # systemctl start mariadb Connect using mysql client but first modify the configuration on file /etc/my.cnf.d/client.cnf to use the new socket ...



Top 50 recent answers are included