Tag Info

New answers tagged

0

Ran into same problem when I updated from Mountain Lion to Mavericks. The new SMB2 that Apple uses now is broken. Try getting your people to connect to the server with the old SMB1 to see if it fixes the issue. For OSX users: Select Go Menu. Connect to server type cfis://serverNameOrIP instead of the typical smb://serverNameOrIP


0

No guarantees, but try this: Go to: Control Panel -> Administrative Tools -> Local Security Policy Select: Local Policies -> Security Options There are two settings to change. "Network security: LAN Manager authentication level" -> Send LM & NTLM responses "Minimum session security for NTLM SSP" -> uncheck: Require 128-bit encryption source: ...


0

There have been many changes in file sharing (SMB) from XP to Vista/7, one of them being on the authentication method. You could try making the Win7 machines go back to using NTLMv1 (Google "windows 7 NTLMv1") but this is a bad idea. You have an environment that is outdated beyond imagination. I would not even think about fixing ANYTHING in it, sincerely. ...


3

In general, it's not a good idea to mix user data with application code. You should maintain these separately, as code lives better in a repo, while data lives in a DB or a "raw" storage system - very different ways of storing information. When you say "a ton" of documents, what does that mean? If you're looking at 100s of GBs in thousands of files, then a ...


0

If you can PING the remote destination - (try using ip / or its dns name). I had to delete all existing network drives by using the following command from command prompt: net use * /delete Then I rebooted the computer, connected to the vpn and mapped the network drive again using different credentials- and voilĂ , it works!


1

You have not indicated the OS, distribution and versions of all the 6 Virtual machines you want to share files with....thus I'll assume that they are all Linux. I'd suggest using a filesystem mounted on one VM exported using NFS. The other clients would have the mounted via NFS the exported filesystem (or actually dirctory for that matter) from the one VM. ...


2

Yes. You can set the maximum number of simultaneous users who can connect to the Share. You can do this in the properties of the Share. Have a read here: http://technet.microsoft.com/en-us/library/cc753521.aspx Not that these settings exist in every version/edition of Windows that I'm aware of (since you didn't specify it in your question).


2

Share permissions are a vestigial remnant of Windows for Workgroups and other pre-NTFS operating systems. Before NTFS, it was not possible to define different permissions for individual files and folders within a share. Today, share permissions are largely irrelevant. In most cases, they should be set to allow Full Control for all users who need any type of ...


1

You've granted users the Read permission on the shared folder. That means that they will only have Read access to all of the folders and files within the shared folder when accessing those folders and files over the network via the shared folder. You can do one of two things: Grant your users Full permissions on the share and set specific NTFS permissions ...


3

Welcome to the Linux world. Actually crontab is a very elegant way of doing things, and you should follow the advice you got so far. It is the Linux way of scheduling tasks. Unless you want to code the wheel again just use crontab. The command you are looking for is: find /path/to/your/folder -mtime +[days old] eg: sysadmin@omg:~/sync/0434$ find . ...


1

Connecting to the machine is the only way to manage local groups on the machine, irrespective of the method of management (powershell, MMC, vbscript...etc) If the machine is in a domain then you should have a local group that contains a domain global group that contains the AD accounts that you want.


2

This is not a bug, this is a result of the fact that the synchronization of ownCloud in reality is really badly implemented. First of all all of that stuff runs in PHP space in the web server, whatever you use, Apache with mod_php, Nginx or whatever. ownCloud has been designed with the home user in mind, meaning the stuff should run everywhere. It runs ...


0

This sounds like you might have offline files enabled and the clients are viewing the folder's local offline cache. I would test this by turning offline files off, rebooting (required), and then looking at the folders again. If that is the cause, roll it out via GPO.



Top 50 recent answers are included