New answers tagged

1

This command: ssh -L 54320:Server_A:5432 user@Server_B looks good, but then when doing this: psql -p 54320 -d db_name -U user the ssh tunnel is not used, because by default on Unix, psql connects to a Unix domain socket, like suggested by the error message you mention ("...accepting connections on Unix domain socket...") You're just missing a -h ...


0

Ok so Nginx apparently reeeeeally wants you to symlink your sites-available config files to sites-enabled. After doing this, Nginx started reading these configs. This is intended, nothing wrong here. The issue I am having now is Nginx does not appear to be listening on port 80 at all. I could imagine that nginx is not able to resolve your listen ...


0

For the benefit of other googlers who also arrived at this question: Incorrect whitespace in a ~/.ssh/config file can also cause some head scratching. I recently helped out one of my co-workers who had this: # incorrect host foobar ForwardAgent yes instead of this: # correct host foobar ForwardAgent yes I've also run into instances where missing ...


0

Add option masq '1' in the config 'zone' option 'name' 'stream_vpn' option 'network' 'stream_vpn' option 'input' 'ACCEPT' option 'output' 'ACCEPT' option 'forward' 'REJECT' option masq '1' # IMPORTANT!!!



Top 50 recent answers are included