Tag Info

New answers tagged

0

Looks like you forgot to actually create a swap filesystem via: $ mkswap /swap/swapfile


4

A workaround is to edit /etc/fstab to use the _netdev mount option. From mount man page: _netdev The filesystem resides on a device that requires network access (used to prevent the system from attempting to mount these filesystems until the network has been enabled on the system). Other possibilities are to use the ...


0

Look at the /etc/udev/rules.d/ or similar location for udev. They contain static rules for your devices which have been recognized and stored (drives, net etc.). Some OSes (or distros) have the lack of this functionality. In rare cases, for example, changing the udev structure or file structure, the information can be reset. And you will have mess of ...



Top 50 recent answers are included