Tag Info

New answers tagged

1

The read/unread status of a message is not carried by any SMTP header. And there is no concept of "message flags" in SMTP (I cant think of any...). Exim4 being an SMTP server only, I seriously doubt it had anything to do with the described behaviour. Gmail's rules are probably the motte obvious culprit.


2

As expected, the problematic line comes from master.cf. Here your culprit bounce unix - - n - 0 discard And this is the default master.cf content bounce unix - - n - 0 bounce This change has caused the bounce of failed delivery will be silently discarded. The solution: Replace that ...


0

This will work, but you may have to set parameter append_at_myorigin=no in main.cf in case myorigin is set. Otherwise if you are sending locally to "root" postfix by default will append myorigin value to the domain part of the recipient.


0

I'm running a Postfix server and I encountered the same problem today. There are two issues to be aware of if you try to forward email from your server to a gmail account: First, Google will reject some spammy messages at the SMTP connection time. If that happens, then your MTA might actually send a bounce message back to the (alleged) sender; this is ...


1

What you need is the GAME, you can set it up to migrate based on certain parameters, I believe labels may be one, have a look in the Admin Guide to make sure.


0

Try checking that the linode host sees the right MX records for your destination domain... dig MX good domain.org That should show Google's servers. If not you've got a lower level problem. The domain part of sending address is typically derived from what is in /etc/hosts for the local machine. At the very least you want this to be the fqdn. You can ...


0

The last part of that log excerpt confirms that the message was accepted by the recipient mail server at gmail: relay=aspmx.l.google.com. [[redacted]], dsn=2.0.0, stat=Sent (OK 1415320818 q110si8698921qgd.122 - gsmtp) The portion in parenthesis is part of the confirmation that the remote server gave back so if you had a support contact at google, they ...


0

Google now provide instructions on how to achieve this in their help pages at "Block access to consumer accounts". Essentially it boils down to having a web proxy that can intercept SSL, then setting it to add an http header X-GoogApps-Allowed-Domains on all requests to google.com


0

You need to setup spf in you domain also setup dkim I think google help pages can help you in this questions



Top 50 recent answers are included