New answers tagged

0

I've got it working: location /files { types { } default_type text/css; gzip on; gzip_min_length 1; gzip_proxied any; gzip_types text/css; gzip_disable "MSIE [1-6]\.(?!.*SV1)"; gzip_comp_level 6; } And test: curl -v localhost/files/test1 * About to connect() to localhost port ...


-1

You can make a location for these files and set default_type for them... But why are you doing such a strange thing? It could be soemthing like this: server { server_name my_server.com; listen 80; location /my_files { types { } default_type text/css; } } Theoretically it should send all files under this location as "text/css" ...


0

The man page says Esxtop in batch mode runs until it produces the number of iterations requested (see command-line option n below for more details) or until killed using CTRL c. It makes no other mention of signals. I would try a simple experiment. In another terminal I would run the command again with a different ...


2

adding this to ~/.ssh/config ssh will gzip on the fly :) http://linux.die.net/man/5/ssh_config for more detailed options Host * Compression yes # from 1 (fast) to 9 (slow, best). The default level is 6 # CompressionLevel 9 # ServerAliveInterval 15 # ServerAliveCountMax 3 # KeepAlive yes Host bak-serv Hostname my.server.com ...



Top 50 recent answers are included