Tag Info

New answers tagged

1

Apache HTTP Server would not serve different content based on load). It seems like some misconfiguration on your VirtualHost, try VirtualHost Examples - Apache HTTP Server Version 2.2, pay extra attention to ServerName and make sure that set correctly.


12

First off, the default max difference is 1000s as others have mentioned. As @kyle stated you can use the -g flag to ignore this ONE time only to initially set your clock. After that you really shouldn't see your clock drifting by 1000s between updates even under highload, and if you do you really need to replace the clock. The settings in the configuration ...


7

NTPD can adjust your clock in slow increments if it's off, clock slewing. The idea behind that is that slow steps won't cause issues with software timers, strange gaps in log files etc. The maximum slew rate possible is limited to 500 parts-per-million (PPM) by the Unix kernel. As a result, the clock can take 2000s for each second the clock is ...


6

This is specified in man ntpd, and you override it you might be interested in the -g option (Note the "which is 1000 s by default": -g Normally, ntpd exits with a message to the system log if the offset exceeds the panic threshold, which is 1000 s by default. This option allows the time to be set to any value without restriction; however, ...


0

Why not have it sync every 4 hours via crontab ? That way you can be certain that you would have a reasonable time synchronization . I think it's about 1000 seconds depending on ntpd version .



Top 50 recent answers are included