Tag Info

New answers tagged

1

Your mailname seems to end with ".home" or ".lan". This makes spamassassin believe you're not a trust worthy mail source, hence the score of 2.0. Phpmailer apparently has a " $Hostname" variable you can set in order to use an specific hostname in the EHLO command: http://phpmailer.worxware.com/?pg=properties


0

By default system.webServer/httpCompression is locked for overriding in the Web.Config, to see these settings you will need to look at these settings in the ApplicationHost.config level. I think the easiest was is to open IIS manager select the server in the left column and got to the Configuration Editor in the Management section. Here you can navigate ...


0

My experience has been that .NET Framework 4 installations can be very problematic with ASP.NET integration. I usually remove ASP.NET, restart, the reinstall ASP.NET just be sure. CD /D C:\Windows\Microsoft.NET\Framework64\v4.0.30319 aspnet_regiis.exe /ua restart aspnet_regiis.exe /i restart Of course you should first validate this on a test ...


2

The SSLShopper answer did not work for me because it left the binding without the host header, and you couldn't remove that binding without breaking the connection to the certificate. Here is the method I used to get it to work: Please note that this answer assumes that your certificate has already been generated, added to the certificate store, and added ...


0

Try using <allow roles="domain\group"/> instead of <allow users="domain\group"/> like mikrose suggested. It's how we have it setup on some of our internal sites and it seems to be working for us along with the <deny users="*"/> and we do not have impersonate explicitly set.


0

Do not try to fix this by making the queue longer - start fixing it by fixing the problem. A longer queue will only handle burst scenarios.... The problem is that your server is not keeping up, which is why the queue fills up. You get a lot of requests and you can not handle them. As I said - in a burst a longer queue helps, but at the end you have to keep ...


2

Schannel event logging should get you some log information. This will log to the Event Log, however, so you'll need to find some manual way to correlate it with your IIS logs. An Schannel event 36880 will be generated upon each successful negotiation. Correlating them to IIS logs is going to be a bit of a pain, to be sure, but I think this is just about the ...


2

These settings are stored in the <logFile> element of the <siteDefaults> element in %SystemRoot%\System32\InetSrv\config\applicationHost.config. I'm not aware of any "stock" functionality in Group Policy that allows for management of these settings. The Microsoft.Web.Administration API is a managed-code API that you could call from PowerShell ...


3

The command-line nslookup tool doesn't use the operating system's own DNS resolver API, so what you're seeing w/ nslookup returning what you'd expect for alpha.myappdev isn't surprising. The OS DNS resolver API assumes that names that contain a dot (that is, a multi-label name) are qualified and doesn't append the DNS search suffix automatically. You can ...


0

IIS 7.5 includes an additional flag on a Site or Application level called preloadEnabled. Setting this to true will create a fake request to warm up the site. It must be used in conjuncation with autoStart. autoStart <add name="{yourapppoolname}" autoStart="true" managedRuntimeVersion="v4.0" managedPipelineMode="Integrated" startMode="AlwaysRunning" ...


1

Solved. In our system we have two Virtual Machines with IIS, i installed the certificate in the other and now it works perfectly (i dont needed to modify Tomcat).


0

Solved. In our system we have two Virtual Machines with IIS, i installed the certificate in the other and now it works perfectly.


1

Process Explorer of Sysinternals Suite which is available in Ms Technet as the first comment. http://technet.microsoft.com/en-us/sysinternals/bb842062.aspx Just spend enough time with that tools. Select View > Show handles. then you will see lower panel shows all the IPC & open files & ports that iis service using currently. Also command line ...


0

go to Control Panel>Windows Firewall>Allowed Programs and make sure that World Wide Web Services (HTTP) is checked.



Top 50 recent answers are included