New answers tagged

0

When I run doveadm user user@example.com I got: field value uid 5000 gid 5000 home /var/tmp/vmail_chroot//home/vmail/qkiz.pl/g33k mail sdbox:~/sdbox There is no directory like /var/tmp/vmail_chroot//home/vmail/qkiz.pl/g33k Line mail_chroot = /var/tmp/vmail_chroot/ brokes config. After disabling it everything works fine.


0

An excellent tool for Windows is MailStore Home (free) You install it on your PC then you Archive all your emails from IMAP Account1 on Server1 you simply Export all your previously archived emails to your IMAP Account2 on Server2 It works also with IMAPS (SSL), and it archives/exports all IMAP folders (or only the ones you wish). Note: so far I've ...


0

The solution I've arrived at is by adding a custom flag to messages that are about to be deleted. I do this in my nightly script like so: #!/bin/bash # Save unread messages from their impending doom doveadm flags remove -A 'Doomed' UNSEEN KEYWORD 'Doomed' # Soft-delete messages that were doomed by the previous pass doveadm flags add -A '\Deleted' KEYWORD ...


0

I could finally fixed it, Round cube default configuration was resolving the @newdomain.ae to the app server not the mail server, I modified the host parameter for both smtp and imap in the roundcube configuration file "config/main.inc.php" $rcmail_config['smtp_server'] and $rcmail_config['default_host'] to the mail server IP, and it finally worked :)


0

The listen = addr:port config is deprecated in newer versions of dovecot. The new way of doing things is with service { inet_listener imap { address = ... } }. On my system it's in /etc/dovecot/conf.d/10-master.conf: service imap-login { inet_listener imap { address = 127.0.0.1 } }


1

There is no need to put nginx or any other form of load balancer in front of your border SMTP servers. If you don't get the configuration right, it is likely to hurt your ability to successfully deliver mail. Just put your servers in your DMZ. Incoming traffic will be part way through a conversation before you can route it appropriately. IMAP users will ...


1

This worked for me, Besides allowing port 53, i also added sudo ufw allow 25 and then i did sudo ufw status to make sure my new rule is active on place.



Top 50 recent answers are included