Hot answers tagged

5

This is because you created /mnt/home before mounting something to /mnt. When you did that, the "home" directory is hidden by the newly mounted /mnt filesystem. You need to: (after unmounting everything above) mount /dev/sda2 /mnt mkdir /mnt/home mount /dev/sda3 /mnt/home


3

Read the suggestion at the end of the error message. Your apt source lists are out of date. A quick check of the ubuntu package website here revealed that the current version number of apache2 in trusty-updates is 2.4.7-1ubuntu4.9 Run sudo apt-get update; sudo apt-get -uf upgrade and then try the command again.


1

In general: packages.ubuntu.com contains a home page for each package. That home page has a number of interesting sections, including in the right column a number of links, one of which is to the home page of the original open source project but you can also download both the original source and the modified Debian/Ubuntu sources that were used to build ...


1

There are some additional fail2ban-packages, like fail2ban-systemd, fail2ban-server, fail2ban-firewalld etc. It's possible those are the packages where the configuration files come from, so you may have to reinstall all fail2ban-* packages, as well.


1

If it is not listed in the supported OS list, then there are reasons behind it and you should think twice before installing it, even if it is possible. Because, in such a case, may be you won't get any OS support contract or patch/update for the OS. If you understand the consequences and want to go ahead, I guess there are materials available online. A ...


1

I found that ${VAR:+...} will let you use "..." if the var is set, otherwise it will be empty. So using that with ${VAR:-...} gives me what I'm looking for: yum install docker${DOCKER_VERSION:+-}${DOCKER_VERSION} so if DOCKER_VERSION is set it to "1.8.2" will look like: yum install docker-1.8.2 And if it's not set, it will look like yum install ...


1

I know that this is a very old question but I just found out that if the server has an SSL certificate in IIS, this might happen. So, removing the IIS SSL certificate would fix it (at least for me). This is based on my on practical experience, and I got the idea from: ...


1

From here: If you're completely wiping & reinstalling a Postgres DB, when running initdb like: service postgresql-9.2 initdb -E 'UTF8' --pgdata="/foo/bar/" you can encounter this service error: Data directory is not empty! [FAILED] To fix it (and this is the nuclear option -- all db data is wiped!) On Amazon Linux (2014-x): rm -rf ...



Only top voted, non community-wiki answers of a minimum length are eligible