Tag Info

Hot answers tagged

5

The error messages and the referenced RFC2181 5.4.1 pretty much already tells what's wrong: you are having conflicting NS records in your zone and in the parent zone as "glue" records. "Glue" above includes any record in a zone file that is not properly part of that zone, including nameserver records of delegated sub- zones (NS records), ...


2

Your subnet mask is undoubtedly 255.255.255.0, so that address is not on your network. If your subnet mask is 255.255.0.0, your machine wouldn't be sending traffic to it through your gateway.


2

Thee was a very similar q on UL: http://unix.stackexchange.com/questions/86056/why-does-linux-require-moving-ip-from-eth-interface-to-bridge-interface The analiogy is that ETH resembles an uplink L1 cable.


2

The command you need is as follows: route add 196.232.5.228 mask 255.255.255.255 192.168.x.x 192.168.100.146 Where 192.168.x.x is the default gateway on your network. This command is adding a route specifically for 196.232.5.228 (because of the 32 bit mask), and is routing it to 192.168.x.x (your gateway) via interface 192.168.100.146. As you didn't specify ...


2

You need to add the Routing and Remote Access role to the server and set it up for IP routing.


1

If I understand you correctly you should just add multiple A-records for the given domain the clients are accessing. The DNS server will provide a random IP each time a client asks for it. It is also called round-robin DNS. Example: www IN A 127.0.0.1 www IN A 127.0.0.2 www IN A 127.0.0.3 www IN A 127.0.0.4


1

Presumably you are using PPPoE, which explains why eth1 is connected to the modem. When the PPP session is established, pppd will invoke the various scripts in the ip.up.d as you mentioned. The ifconfig commands that you show are an entirely reasonable way to set up an IP alias. The most logical reason why multiple IP addresses are used is for when ...


1

After several painful days of debugging and routing and routing tables and a fuming head, I gave up and reconfigured all IPSec clients under my direct control to use the .92 IP and everything works as expected now. I'm still at a loss for why I couldn't sourceroute or SNAT the packets...time for some serious testing in my testing environment (I suspect some ...


1

You need to enable mod_log_auth https://code.google.com/p/prosody-modules/wiki/mod_log_auth Then you need to add the following on your config file: log_auth_ips = "all" This will log the IP of all incoming connections (failed or not).


1

So here's the answer after taking Matt's suggestion and going the trial and error route. The command I used had the following pattern ip route add via dev The final command actually was # ip route add 10.0.1.31 via 10.0.1.1 dev eth1 # ip route add 10.0.2.31 via 10.0.2.1 dev eth2 After adding these I had no issues pinging between the IP's on the ...



Only top voted, non community-wiki answers of a minimum length are eligible