Tag Info

New answers tagged

0

Try instead of pc-i440fx-2.1 above See an example at https://gist.github.com/lyarbean/7036986 I'd run qemu manually with -M q35 or -M ? to check the version you have installed really supports it hth


0

I changed bus=pcie.0 or bus=pci to bus=pci.0 apparently the way its names depends on architecture used in xml file. Mine used instead of the more popular machine q35 definitions which would default to pcie.0 It boots without that error now.


1

The Problem I've got the same problem and I haven't found a good solution. Here's what I found: The problem is that after resume, the system and hardware clock times on the guest are different: root@guest:~# date; hwclock Sat Oct 11 13:09:38 UTC 2014 Sat Oct 11 13:10:42 2014 -0.454380 seconds On the host, they agree: root@four:~# date; hwclock Sat ...


3

You need to specify a valid URI for the migration to be successful. What kind of transport is available depends on your setup, but try qemu+ssh://10.8.1.9.


1

It is possible to access a KVM Guest directly using the Serial Console interface, in which case setting up bridged networking, SSH, and similar is not necessary. Access via the Serial Console provides an alternate way of accessing your servers to compliment or replace the default VNC access. This is done using the virsh utility which is a shell interface ...


1

So how can I get a listing which says: machine1 IP address = 192.168.122.16 machine2 IP address = 192.168.122.238 at least on fedora you can get that information this way: cat /var/lib/libvirt/dnsmasq/default.leases has an output similar to: 1412006226 52:54:00:fe:b3:c0 192.168.122.117 coreos0 01:52:54:00:fe:b3:c0 although that is a bit ...


1

libvirt connects to ESXi hosts using ssh and esxcli commands. This doesn't work both ways, e.g. a vSphere server cannot control libvirt based hosts. If you need such a feature, you shouldn't be demanding it from the folks who wrote libvirt, you should be demanding it from VMWare. The same goes for any other functionality in a vmware product you are using. ...


0

Check that kvm and kvm_intel are loaded (lsmod |grep kvm) If they aren't loaded, try to modprobe them If that fails, check your BIOS, CPU flags will show capabilities but not what is actually ernabled or not. You should have VT enabled, and if you find it disabled, make sure you don't just enable it but also run a full power cycle of the server.


1

This is most likely because Virtualization is not enabled in the BIOS.



Top 50 recent answers are included