Tag Info

New answers tagged

0

Do not set the timeout to 3000, you are just asking to crash a server let alone a under powered raspberry pi. Likely it might be max connections since it is a pi there is not enough threads on the processor to handle high to handle congruent requests. The pages load when I visit them. I think the reply on this thread is a valid explanation of the 408's ...


0

After enabling the accesslog-module using lighty-enable-mod accesslog, modify conf-enabled/10-accesslog.conf as follows: server.modules += ( "mod_accesslog" ) accesslog.filename = "/var/log/lighttd/access.log" $HTTP["remoteip"] == "127.0.0.1" { accesslog.filename = "/dev/null" }



Top 50 recent answers are included