Tag Info

New answers tagged

0

I've seen this before on systems running enforced SELinux.. Check using $ sestatus to see if SELinux is enabled and enfored. Then disable it and see if that helped.


1

Thank you tschundeee for what I consider to be the ultimate answer to this issue, wish I could just comment but here is the total configuration for those trying to accomplish the original goal (wildcards all pointing to same codebase -- install nothing, dev environment ie, XAMPP) hosts file (add an entry) file: /etc/hosts (non-windows) 127.0.0.1 ...


0

I forget where isc-bind defaults its logs to; so consider the following addition to your named.conf. This is the logging config I've used for the last 10 years or so. It is probably a bit excessive; but it shouldn't miss anything. I'm running on FreeBSD; so the location of the logs may not be perfect. You will also have to create the namedb subdirectory and ...


0

if you have www setup as your machine hostname in your hosts file (/etc/hosts), it will resolve there first from the local machine (hosts is checked before the resolvers you have setup). Check your hosts file...


2

Your lo interface is down. Note that it explicitly does not say it is UP and does not have its associated IP address of 127.0.0.1. I have no idea how that would have happened, as this should always be brought up. If the lo interface is down, no programs can bind or connect to localhost. Bring it up yourself: ifup lo


2

It sounds like you're using a proxy server. Even if you're accessing localhost, if you haven't configured your proxy settings to ignore localhost, it'll be routed through the proxy. You may not have configured any proxy, it may just be a part of the network configuration distributed by whatever network you're connecting to. use curl --noproxy localhost, ...



Top 50 recent answers are included