Hot answers tagged

1

I'm not sure, but maybe your MySQL is using sparse files You can try to do your rsync with --sparse or --inplace as explained here : Rsync and sparse files


1

Agree with Shodanshok that deadline is probably a good idea. Far from convinced that you should be using XFS here. find /volume/data/customer/ -type f -iname "*.ext" -mmin +60 -delete XFS used to be very bad with deleting files - I'm told that most of the bugs in this area have been resolved but not done any hard benchmarking to confirm this. it ...


1

First, XFS is the right choice for this kind if scenario: with XFS is almost impossible to go out of inodes. To increase your delete performance, try the following: use the deadline I/O scheduler rather the the (default) cfq use logbsize=256k,allocsize=64k as mount options (in addition to nodiratime,noatime) To lower the deletes impact on other system ...



Only top voted, non community-wiki answers of a minimum length are eligible