Tag Info

New answers tagged

1

It turned out that somehow some of the files had the wrong file ownership / permissions. I don't know just how it got this way. What I do know is that on my platform (fedora core 21) the data is held here: /var/lib/mailman So, I got myself to var/lib and ran: chgrp -R mailman mailman And, to my great surprise, that did the trick! No muss, no fuss! ...


0

Go to "Privacy Options->Sender filters->accept_these_nonmembers" and try: ^.*(silminds|uw).com$


4

No, most likely this is not possible, as you can't change the relevant configuration files etc.



Top 50 recent answers are included