New answers tagged

0

It seems that HHVM simply does not support memcached, even though setting the save handler to "memcached" results in no errors or warning messages (whereas memcache is reported as unrecognised). This is unfortunate, but I found HHVM's stability to be poor when unable to precompile all of my scripts, so I've switched to PHP 7 instead anyway. PHP 7 doesn't ...


1

By default 64MB is allocated. You can increase it using the -m option. For example, to increase it to 128MB add it in the memcached.conf as below in a new line and restart memcached: -m 128 Check: Using memcached and Memcached Installation and Configuration with PHP on Debian server



Top 50 recent answers are included