Tag Info

New answers tagged

0

For the persons for which a manual intervention is not a problem, here is the simple procedure. Open another terminal tty2 or tty3 by pressing alt+F2 or alt+F3 and press enter Un-mount the USB drive from /media: umount /media/ Identify the USB drive sdX in the device list (sda, sdb, sdc, …) ls -l /sys/block/sd* | grep usb Mount the USB drive to /cdrom ...


1

I received the same error without further ado from a new Samba client, when trying to mount a CIFS SMB network share: mount error(112): Host is down Eventually, it turned out I had previously restricted SMB server access to only a limited number of IP addresses by configuring /etc/samba/smb.conf: # Allow these IP Addresses to connect: hosts allow = ...


0

The following is where the problem is. drw-rw-r-x http http /home/httpd The permissions should in stead be (and the same for the subdirectory) drwxrwxr-x http http /home/httpd since you can’t access the contents of a folder without being able to execute (open) it.


0

You can use part of the answer here which deals with adding udev rules: http://unix.stackexchange.com/questions/74123/what-is-the-service-thats-responsible-for-automounting-a-usb-drive-in-centos-6 Add a file to /etc/udev/rules.d Add lines as per the answer, but add the label argument to the pmount command, eg: automount.rules # automounting usb flash ...


0

1.Make USB device base name permanent(eg: Iomega usb device) To avoid any confusion whether base name for your USB block device is /dev/sdb1, /dev/sdd1 or /dev/sdXn we make it permanently /dev/Iomega anytime you plug it in. This can be done with help of udev device manager. You should have udev already installed on your system, otherwise install it with: ...


0

found ls: cannot access system: Permission denied after sshfs on mint/ubuntu. sudo adduser <username> fuse remove from comment user_allow_other in file /etc/fuse.conf. Change permission of fuse.conf sudo chmod a+r /etc/fuse.conf reboot now and do sshfs <login>@<ip_of_machine>:<path_to_mount> <mountpoint> -o allow_other


0

On my old Debian(4.3, etch) machine I had to do aptitude install fuse-utils and try mounting again to fix this issue.


0

Tested on Centos 7(6?) in /etc/fstab: //win_server/share /mount cifs credentials=/etc/cred.cifs,nounix,nobrl,noperm 0 0 On Centos 5 //win_server/share /mount cifs credentials=/etc/cred.cifs,nounix 0 0


0

New version of mount.cifs now uses a specific domain option so you should use something like sudo mount.cifs //192.168.5.61/Share /mnt/share/ -o domain=domain_name,username=serverLocalUser,password=passcode c.f. man mount.cifs


0

After some lenghty troubleshooting with our support vendor, we found the solution. There was a process running that was started before the mounting of the vxfs filesystems. This process was writing data to /opt/CSCObac/var/rdu which is a nested directory of the /opt/CSCObac/var/ mountpoint. After killing this process, the disk usage was back to the expected ...


1

you can try lsblk command which shows the Logical Volume used by respective dev-mapper. # lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 8G 0 disk ├─sda1 8:1 0 500M 0 part /boot └─sda2 8:2 0 7.5G 0 part ├─vg_root-lv_root (dm-0) 253:0 0 ...


0

Convert the file to an ISO and work with it from there. I've used iat (Iso9660 Analyzer Tool) with success. Install it (under Ubuntu where I live - YMMV): sudo apt-get install iat Use it: iat inputFile.bin > newShiny.iso



Top 50 recent answers are included