New answers tagged

1

You should never run munin-cron with 'root' user. Try running this command: chown -R munin:munin /var/www/munin After this try running "munin-cron" back from the "munin" user.


1

If you have other 'device' stats then munin-node at the 'device' platform observed is working. So you can start by check munin-node list of plugins reported by the device by 'telneting' to port 4949, as explained at munin-node test wiki http://munin-monitoring.org/wiki/MuninTroubleshooting . Then I guess you have to check what interfaces you want to ...


0

The rrdtool-perl package in RHEL6.6 needs repositories "rhel-6-server-eus-optional-rpms" and "rhel-6-server-eus-rpms" enabled. With user root you can use subscription-manager or subscription-manager-gui to add and enable repositories.



Top 50 recent answers are included