Hot answers tagged

4

The first reply you get is from the device you are pinging from and is probably because of an ARP lookup going on which makes the first ping timeout.


3

<property> <name>fs.defaultFS</name> <value>hdfs://localhost:8020</value> </property> You told it to bind to localhost. That's not a good idea if you want it to be accessible from other machines.


2

The first icmp packet is fail because host sends ARP request. If the destination host MAC is already in ARP cahce the device is not send this request.


2

As fruglemonkey said 1 sec is a bad choice. Try at least 5 sec mean. It will help to have more consistent graph. Of course you can show both data ;-) I can't see anything wrong on your math. But I suggest you to track number of packet/s too. This metric is a lot of important to understand problems. Is not rare you have pps limit reached with low traffic on ...


2

You should be able to accomplish what you want using this command: ip route add 10.10.0.10 dev eth0:1 src 192.168.111.5 If you enter ip route list you should see the change of src.


1

If the Squid is listening on port, let's say 3128, you can list all connected IP addresses to this port by using command like netstat in the server. For example: netstat -na | grep :3128 will display something like below: tcp 0 0 0.0.0.0:3128 0.0.0.0:* LISTEN tcp 1 0 10.12.0.1:3128 ...


1

Use the Net command in your logon script. Example: NET USE P: \\dfsroot\path\to\folder The GPO for drive maps is at User Configuration/Preferences/Windows Settings/Drive maps


1

Just found myself in this question an couldn't find an easy way. Don't want to install Nginx in my machine to do this simple port forwarding. Rinetd didn't work for me, no working package for my distro. I went for socat instead. Super simple: # socat TCP-LISTEN:80,fork TCP:127.0.0.1:5000 Must be ran as su to be able to listen on port 80.


1

Issue ntpd is deleting interfaces Nov 9 01:10:09 localhost ntpd[27847]: Deleting interface #16 ethX, x.x.x.x#123, interface stats: received=0, sent=0, dropped=0, active_time=522 secs Nov 9 01:10:09 localhost ntpd[27847]: Deleting interface #17 ethX, x.x.x.x#123, interface stats: received=0, sent=0, dropped=0, active_time=522 secs Resolution Use the -L ...


1

Do you have to use putty from Windows? Coming from a Linux box, I would either do ( echo $password ; echo ; echo ; echo show mac-address ) \ | ssh -l $user xxx.xxx.xxx.xxx or if that does not work, I'd use the program expect. In fact there is a version of expect for Windows that you could probably use instead of plink. Expect syntax example off the top ...


1

You should reconfigure the GPP settings, apply the GPO to the affected users (link the GPO to the appropriate OU or target it to a specific user group) and use the Delete action. https://technet.microsoft.com/en-us/library/cc770902.aspx Next time you use GPP you should enable the option Remove this item when it is no longer applied ...


1

Your config is correct to send 993 destined to your WAN IP to 10.0.1.2 port 993. Go through the troubleshooting steps. You can eliminate at least common problems 1, 6, 7, and 10-14 and probably more than that. https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting First I'd filter Diag>States for :993 when trying to connect from the Internet, and ...


1

You are limiting incoming connection to port 80 only. Client browsers can use a port number ranging from 1024 and 65536 for their outgoing connection. You need to change your security group settings to allow incoming connections from Any port: allow-http source: any source port: any dest: any dest port: 80 service: tcp/80 action: allow ...



Only top voted, non community-wiki answers of a minimum length are eligible