Hot answers tagged

2

Changing the virtual network adaptor from e1000 to vmxnet3 resolves the issue. Edit the vmx file for your VM - for me it was /Users/zofrex/Documents/Virtual Machines.localized/Router.vmwarevm/Router.vmx, and change this line: ethernet0.virtualDev = "e1000" to: ethernet0.virtualDev = "vmxnet3" Change other similar lines if you have multiple network ...


2

Try: /etc/rc.d/smtpd restart If that doesn't work, go for /etc/rc.d/smtpd stop /etc/rc.d/smtpd start


2

This is an old thread, but here goes. As it happens, I run a number of OpenBSD VMs on an ESXi 6.0 running at SoYouStart, a daughter company of OVH. The network setup there is the same as with OVH and I think, although strange, its main purpose is to eliminate ARP traffic as much as possible by artificially limiting the broadcast domains, and without the ...


1

As an educated guess: your example may not work due to different encoding between your console and openvpn. You may get lucky trying UTF-8 or isolatin1.


1

An update to the instructions above as a few things have changed since then. In OpenBSD 5.6, a decision was made to remove Heimdal from the base distribution due to concerns about code quality and nobody being willing to spend the time to audit it. In 5.7 it was made available as a package (For 5.6 you'll need to build from source or figure out how to re-...


1

The main path is to have your OpenBSD box join the AD Domain as a Member Server. So you could offer smb shares and authenticate your users on AD Domain Controller. This is well documented on the samba wiki (of course you don't need to enable any 'additional service', but still it can be quite a bit of work)


1

Use your firewall to reject (not drop) UDP packets from squid. It'll soon get the message. I do wonder why on earth you'd want to do this, though.


1

According to login.conf (5), the default grace period for an expired (aka "dead") password is 0. Unless that value is set in /etc/login.conf, a user cannot login to change her password if the current system date is greater than the 6th field of a user's password entry in /etc/master.passwd - refer to passwd (5). To solve the problem you will need to ...



Only top voted, non community-wiki answers of a minimum length are eligible