Tag Info

New answers tagged

0

Figured it out... Unchecked the "Download shared folders" under the Cached Exchange Mode Settings. Not it sits at 6GB.



Top 50 recent answers are included