Tag Info

New answers tagged

0

The problem is a Microsoft decision to change procedure without telling - in a hotfix Applied about a year ago (july-oct 2014) - They only use the HiddenFromAddressListsEnabled variable on the object (if you use VBS) as a GUI enabler - the action part (which is new and not announced by MS) is "ShowInAddressBooks" - It is so lame to expierence such changes ...


-2

A Spam filter may also be the cause if emails are passing through it and the email address is not registered on it as yet


2

Outlook's built-in encryption uses a simple public/private key exchange scheme. In theory, all you should need to decrypt an email encrypted with Outlook's built-in encryption would be the digital ID (the sender will require your public key to encrypt, you will require the private key to decrypt), and any RFC5652-compliant email client, but as that KB ...


3

It's the OST files... the locally cached copy of the emails and calendar events and such that Outlook downloads from the Exchange server. You want to disable cached mode and prevent Outlook from creating an OST file, though why you'd do this instead of just using OWA (Outlook Web App/"Exchange Webmail") is beyond me. Both settings are controllable by GPO ...


0

This is not possible using Exchange transport rules. You will need a third party product. I use Exclaimer Signature Manager (manages Outlook signatures) and Exclaimer Mail Disclaimers (adds signatures at the transport level). I highly recommend them both.


0

Turns out forefront was setting the email headers SCL to -1


1

Your Outlook mail client, as shown in your image: is not set to use SASL authentication. Outlook's "Outgoing Server" dialogue may not be self-explanatory: "Log on to incoming mail server before sending mail" means do not SASL authenticate, but POP first. However, your Postfix settings require SASL: smtpd_client_restrictions = permit_sasl_authenticated ...


1

Assuming there isn't a GPO being set... Check ALL of the junk mail settings in Outlook, not Exchange. Exchange doesn't have any settings within the EMC for an individual mailboxes junk mail. and: Then check and make sure they aren't in your Safe Senders accidentally, and check any rules setup to make sure there isn't a rule triggered that overrides ...


0

I just came across this issue, although in my case I could move single folders out of the shared mailbox into the .pst file but folders that contained subfolders refused to move or even copy, claiming they contained private items. Moving each folder one by one was impractical, but I discovered a workaround. Create a new Outlook profile where the shared ...


0

Apologies for forgetting about this post but I did find a solution in October of 2013. For some reason my mailbox had been set as the Journal Report NDR destination and, beginning with Exchange 2013, mailbox and transport rules do not get processed for the mailbox with this assignment. This can be fixed with Exchange Management Shell and the following ...


0

For Exchange environment: On the root of your mailbox, right click any black place, select Properties > button Advanced Go to the Advanced tab , and disable “Cached Exchange Mode”. Press Win + R keys, type outlook.exe /cleanrules, and press Enter. restart outlook Once you have done any of the above methods, re-create the rule to check if it is working.


4

Maybe. How would we know , given that you've told us exactly nothing about your Exchange environment, beyond the fact that you have one? You should probably check the Outlook deleted items folder first anyway.


0

I've been troubleshooting this same problem for a few days now and found a solution I haven't seen in any other forums. Hopefully it helps someone. (I know this is an older article but it came up pretty high in a google search so people are still finding it.) If your server has 2 NICs and you didn't configure the 2nd one, it will get a Windows ...



Top 50 recent answers are included