Hot answers tagged

3

Short answer: disable comp-lzo. I realize this is an old post, but I was also suffering from poor OpenVPN performance. I had tried everything, adjusting the MTU, changing the snd and rcv buffers, mss clamping, you name it. CPU load was negligible. On a whim, I disabled compression (removed comp-lzo from the client and the server) and performance increased ...



Only top voted, non community-wiki answers of a minimum length are eligible