Tag Info

New answers tagged

0

You need to read the Gentoo Perl upgrade news item. There is good additional background here: http://dilfridge.blogspot.com/2014/08/perl-in-gentoo-upgrading-pains-perl.html


0

I think what you're looking for is DirectoryIndex index.cgi See DirectoryIndex.


0

The answer was that SELinux was blocking access to the script. Thanks to alphamikevictor for suggesting this answer. By default on CentOS 7 SELinux is enabled and blocks perl / CGI. I confirmed it was enabled using /usr/bin/sestatus On the old server SELinux had been disabled completely.


-1

Make sure that you have added ScriptAlias in the apache configuration like below ScriptAlias /cgi-test/ /var/www/html/cgi-test/ Also try adding FollowSymLinks to the Options directive.


0

Running the following fixed this issue for me on RHEL6. yum install rrdtool-perl



Top 50 recent answers are included