Tag Info

New answers tagged

2

The first ping that times out is typically your gateway creating an ARP entry for the port address. If you make no changes, and immediately ping the same address again, do you still get the first ping to time out? If yes, then try to 'ping 192.168.22.181 -c 30' and see if you get any time outs in the 30 ping reqeusts that get sent out.


1

Following @paulos help, I've looked into the DNS settings on my server. cat /etc/resolv.conf shows that DNS servers were configured on the server, but since it was last used, these servers were shutdown. So, the solution in this case was to shutdown the DNS client svcadm disable svc:/network/dns/client:default and reboot. Some reference links: Managing ...


2

The hang you are seeing is most likely due to a name resolution failure. Solaris by default will attempt a reverse DNS lookup to map the IP address you pinging to a meaningful name. The ping output isn't printed to screen until the name resolution has completed, or in this case timed out. Once the timeout has completed you'll see all of the responses ...


0

To investigate further, try to use tracert command to determine where exactly latency starts to increase a lot. Run a tracert form a wirelessly-connected station and one from a station directly connected via UTP TP-Link 941. This will determine exactly where the latency problem comes form: either your wireless side or ISP or further ahead. Also note that ...


0

100ms is way too much. Something is clearly wrong. How is your security on the wireless part ? What you could check/do: Try to add MAC filters and WPA (if not done so already) so your connections become as good as possible. Check the QoS settings in the router. Make sure there's no P2P heavy traffic (usually this is a problem for home routers due to too ...


3

After checking that local interface is up (ifup lo0 or similar). Check for routes, firewall or iptables problem. Here it was a problem from the file located here /proc/sys/net/ipv4/icmp_echo_ignore_all When set to 1 : There is no response to ICMP Requests, so ping will not work. When set to 0 : Replies to ICMP Requests are enable. Check if sets to 1. If ...


-1

If you want to change the ping intervals please change them either in the command-icinga.conf you can also configure the fpingv4 or pingv4 command for each host then in each host you use vars.ping_packets or vars.fping_interval. One can use the fping command where you can specify the size of the packets and the frequency at which they can be used. ...


0

Additional context on ping TTL from the manpage. TTL DETAILS The TTL value of an IP packet represents the maximum number of IP routers that the packet can go through before being thrown away. In current practice you can expect each router in the Internet to decre- ment the TTL field by exactly one. The TCP/IP ...


5

The TTL with ping has an entirely different meaning then for DNS. For DNS, it means how long a record may be cached before it is to be considered too old. The value for ping means how many hops the packet may take over different networks before it will be thrown away. Every hop along the path to the target will reduce this value by 1 and if there are too ...


0

Well, I'm not sure what you mean by to be up, but what about: $ ping host.com | grep --line-buffered "bytes from" | head -1 && ssh host.com First command ping | ... | head -1 waits for server to sent single ping reply and exists. Then ssh comes into play. Be aware that grep can buffer output, so this is what --line-buffered is for. You can wrap ...


2

So it looks from your setup that you're using the HP 2920 as a router. In order to do this you will need to add static routes on the 2920 to allow for communication between the vlans. If you add the following to your config it should fix it. Put the route to the outside world as your default route- I put it as 1.1.1.1 for the sake of illustration, replace ...


1

From RFC 1812 : (e) { 127, } Internal host loopback address. Addresses of this form MUST NOT appear outside a host. The kernel uses net.ipv4.conf.<interface>.route_localnet to make 127.0.0.0/8 routable or not (actually consider source/destination IP addresses of this kind as martian packets or not). I completely disencourage you to ...


1

Linux has a weak host model and the network stack doesn't really care which interface an TCP/IP packet arrives on. If it is for a configured IP-address it will be accepted. That does not take into account ARP, firewall rules and routing.


2

Resolved - Sonicwall service policy entry included a HTTPS Management rule - this created a mismatch and the device disabled permitted LAN -> WAN services and protocols.... was only whilst I was onsite that I was able to see exactly what was going on.



Top 50 recent answers are included