Tag Info

New answers tagged

1

Your Outlook mail client, as shown in your image: is not set to use SASL authentication. Outlook's "Outgoing Server" dialogue may not be self-explanatory: "Log on to incoming mail server before sending mail" means do not SASL authenticate, but POP first. However, your Postfix settings require SASL: smtpd_client_restrictions = permit_sasl_authenticated ...



Top 50 recent answers are included