Tag Info

Hot answers tagged

9

You should use TCP ports 389 and/or 636. Port 636 is for LDAPS, which is LDAP over SSL. Encryption on port 389 is also possible using the STARTTLS mechanism, but in that case you should explicitly verify that encryption is being done. Microsoft's KB article says: Start TLS extended request LDAPS communication occurs over port TCP 636. LDAPS ...


4

Notice the line in your netstat output ... tcp 0 0 127.0.0.1:8080 0.0.0.0:* LISTEN 18843/nodejs Specifically the local address of 127.0.0.1:8080. That means that nodejs is only listening on the localhost address and so only will accept connections from the same machine. I don't know (off the top of my head) how to ...


3

As long as it LDAP auth only (and not AD/Kerberos etc.), 389 should be sufficient.


2

As it seems that all machines are on the same subnet, the Windows computer will try to answer directly to the client without passing through the NAT box (layer 2). You should SNAT reply packets also, adding : iptables -t nat -A POSTROUTING -s 10.10.10.7 -p tcp --sport 3389 -j SNAT --to 10.10.10.5


1

Run netstat -lpn and verify that the web server port you want to use is in deed running on 0.0.0.0 instead of localhost. If it's not then we need to edit the configs to listen on "*" and then restart the web server daemon. If you have a firewall on your machine, just for a few minutes here to troubleshoot, turn it completely off so that we can eliminate it ...


1

In Windows 7 there is a ssh.exe Here is what worked for me: 1. create identity (on windows) c:\>ssh-keygen That created an identity file in the home directory. I changed the name of the public key to "id_rsa" 2. copy the file to the target linux system using the ssh Credits to http://serverfault.com/users/984/zoredache for his answer c:\>ssh ...


1

I know, this is a problem because it is nowhere in the help or documentation of the DELL switches (as so much more is not). But, regarding to a post in the DELL Support community (I am unable to find the link right now but will update as soon as I found it), the possible results are: No Cable — There is not a cable connected to the port. Open ...


1

RTSP is just another application layer protocol layered on top of TCP or UDP, like HTTP or FTP. As Wikipedia puts it The default transport layer port number is 554 for both TCP and UDP, the latter being rarely used for the control requests. If you open up TCP and UDP, you should be fine.


1

Are you running with SELINUX enabled? If so, selinux may block dovecot from binding to another port and, after that, it re-bind on the default port (993). Try to temporarily disable selinux with setenforce 0 and to restart dovecot. Does that change anything?



Only top voted, non community-wiki answers of a minimum length are eligible