Tag Info

New answers tagged

0

It seems I just had to add this to .tmux.conf: set -g terminal-overrides "xterm*:kLFT5=\eOD:kRIT5=\eOC:kUP5=\eOA:kDN5=\eOB:smkx@:rmkx@" I tried that before, but there already was a different "set -g terminal-overrides" in the config with other settings. After removing that everything worked. I found the solution here: ...


0

The smartcard authentication on the client side performs a normal challenges response. I.e. the ssh server encrypts a challenge with the public ssh key from the .ssh/authorized_keys. You smartcard decrypts this challenge using the private key on the smartcard. But at this point no x509 certificates are involved. If you want to include x509 certificates and ...


0

I don't believe puttysc can. But I think this is what you are looking for https://www.risacher.org/putty-cac/


0

Pac manager is an other GUI for Linux that allows you to manage your ssh connections. https://sites.google.com/site/davidtv/ http://sourceforge.net/projects/pacmanager/ PAC is a Perl/GTK Gnome replacement for SecureCRT/Putty/etc... It provides a GUI to configure SSH/Telnet connections: users, passwords, EXPECT regular expressions, macros, etc. You like ...


1

I had an issue with Debian's aptitude program even though I had UTF-8 as my characters set. What worked for me was to set the 'Connection > Data > 'Terminal-type string' to 'putty' instead of 'xterm' - apparently Putty ignores the character sequence to switch into drawing mode: http://www.chiark.greenend.org.uk/~sgtatham/putty/wishlist/utf8-plus-vt100.html ...


0

Had a similar problem but when remoting into Debian machines. As stated by @scott Putty ignores the sequence to change to drawing lines mode when in UTF-8. What has worked for me was telling putty to identify it self as 'putty' terminal instead of 'xterm', change 'Connection > Data > Terminal-type string' option to putty 'putty'.



Top 50 recent answers are included