Tag Info

Hot answers tagged

2

Found a work-around. ThinPro 5.0 uses freeRDP. In the command registry, you can enter freeRDP command line arguments under the connection itself as follows: Open X-Terminal. Type regeditor and press enter. Under the registry tab, click to expand the ConnectionType folder. Click to expand the freerdp folder. Click to expand the connections folder. Click ...


1

ya23, Could you try unticking the smartcard option in mstsc (Local Resources > Local devices and resources > more > unticking 'Smart Cards') and retry. I have this problem on my 2008 Sp1 rds server mstsc connecting to other servers. Once it happens once, I don't seem to be able to connect to any other servers via mstsc until I reboot. However it comes back ...



Only top voted, non community-wiki answers of a minimum length are eligible