Tag Info

New answers tagged

1

If Server-W has RDS services you could utilise "RemoteApp" to launch applications directly - as for direct tunneling over RDP not sure that's possible.


0

I have experienced similar issues with RDP connection. I can usually resolve them by resetting the RDP listener. From a console, Start > Administrative Tools > Remote Desktop Services > RDS Manager Go to the Session tab and look for a session called RDP-Tcp with a user called listener. Right click and reset. Should take less than a second to come back up.. ...


0

I had the same issue, the solution is very simple.Go to your display setting Control Panel\Appearance and Personalization\Display and change the display settings to Medium and restart your computer. It will fix the issue


0

This works fine for me (hidpi client to lodpi server) with not configuration on the server: Remote Desktop Connection Manager (by MS) (tested on win 8.1 with 200% dpi)


0

Not a perfect solution (you still have to reconnect) but the Remote Desktop Connection Manager (by MS) makes it a lot easier.


0

Analyzing the .rdp File The .rdp file contents will look like this: screen mode id:i:2 use multimon:i:0 desktopwidth:i:1680 desktopheight:i:1050 session bpp:i:32 winposstr:s:0,1,-1680,0,-115,1050 [….] Look for the keyword winposstr. The most important parameters are the numbers after winposstr. Ignore the initial ":s:0,1," and focus on the last four ...


0

You are still potentially vulnerable unless you have configured the server to only use the newer protocol. You can do this as follows: Open the System control panel. Click on "Remote settings" on the left-hand side. Make sure that the "Allow connections only from computers running Remote Desktop with Network Level Authentication (more secure)" option ...


0

Remmina which appears to be FreeRDP-based, negotiates the right settings (for me, connecting to a Windows 7 machine which requires NLA) out of the box.


1

I asked in a comment about your OS, but your link specifically refers to 2008 R2 so I will assume that for now. In that case, I would recommend you open Remote Desktop Session Configuration on another machine, then right click on RD Session Host Configuration and choose Connect to Remote Desktop Session Host Server to connect to the machine running core. ...


0

This Microsoft forum post suggests at at least in Server 2008 there was a bug impacting the functionality of this option. A poster as recently as December 2012 indicated the problem was still present. It's possible this hasn't been corrected in Server 2012 either.


0

We found that this i related to the Login Message on the Gateway. If you disable the login message on the Gateway it works! I do not now why it happens. But it is a quick fix. And we hope microsoft will correct this bug.


1

I found the problem, it was password. Password has contained some special symbols so when I typed them over Cord they were identical how I typed but when I typed over windows remote desktop, some of symbols or multiple symbols were false. Now I changed password to password without special symbols and everything is ok. Thank you all for help.


0

If the error coming back is "invalid credentials", it is likely to be something about the way the login username string is being passed. You already said you tried domain\username, but what about just the username forcing a blank domain (this is done putting a backward slash before the username like this: \myuser)? Also, what do you see in the logs from ...


0

An alternative answer is to disable the service the same way it is enabled, via the fDenyTSConnections registry value. Set-ItemProperty -Path "registry::HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server" -Name "fDenyTSConnections" -Value 1 and 20 minutes later re-enable like this. Set-ItemProperty -Path ...


0

Just a shot in the dark here, but are you trying the hostname or the ip address when using using RDP? Also does the network have a Domain Controller? And if so, are you using static IPs? I've had many issues with RDP in the past simply because I'd not configured/updated the network adapter on my machine to account for the appropriate network and dns ...


0

trying to connect from different Windows machines and windows versions Can you confirm that ALL Windows machines consistently failed to login to your Win2k8 server via RDP? Are they all in the same domain? If not, confirm you're not using the wrong domain/computer specification in the login field (e.g. "domain\user" or "computer\user"). Login to ...


4

I have had a similar issue a while back. Ended up being that, although I was only putting in login in CoRD's dialog, it was actually sending the down-level login name (domain\login) to the server. Once I added domain\ prefix to login on RDP, it all worked. Hope this helps.


0

In order for that to work in Windows 2012 you have to publish the program as a Remote App, if I'm not mistaken. I remember seeing something about it on a Pluralsight course but I can't seem to find more info now.



Top 50 recent answers are included