Tag Info

New answers tagged

0

The (only?) possible answer to this conundrum is: Get a USB->Serial adaptor, and pass it through to a guest VM, and use your terminal emulator on the VM. If you end up "on site" and need to talk to the ASA, you can then just unplug the USB dongle and plug it into your laptop. Whether this will actually be useful depends entirely on many variables that are ...


1

If you're trying to configure the ASA from the ESXi host (or a guest), how exactly do you propose to get into the ESXi host or guest? I'm assuming that the ASA is the gateway for the server. So if the ASA is down/not configured properly, you won't be getting into the server, either. The opener is in the box, sorry to say. If your actual goal is to ...


0

Use PSexec. You'll never want to use another tool ever again! psexec \\host -u user cmd to get a shell, then just shutdown -r -t 0 to immediately reboot once you have a shell.


0

While logged in using RDP, try ctrl+alt+end, this will mimic ctrl+alt+delete on the machine. From there, you can choose to shut down the machine.


0

Please Try The following ping 192.168.147.232 "shutdown -r -f -m \\192.168.147.232 -u USER -p PASSWORD" And let me know if it works


2

Is it possible to connect to EC2 instance directly? No, this is not possible. This functionality would be trivial for AWS to implement (several other VPS vendors have done so), but they choose not to, presumably to encourage their customers to use EC2 as it's intended to be used - each instance should be able to be discarded and built from the ground ...


2

Azure chooses a random RDP port for you when you create the VM. In the Web portal, you can use the "connect" button in the lower button bar to download a .rdp file that includes the port. The docs are there : http://azure.microsoft.com/en-us/documentation/services/virtual-machines-b/


0

This works for me PS > $env:processor_architecture AMD64 PowerShell 32-bit or 64-bit


0

Are you sure that you've got an exception allowing the remote administration on your firewall? TCP Port 135 or the preconfigured rule will do.


0

This may not have anything to do with invalid trust. I tested in same domain (so trust is not a problem) by running same commands to a member server using local accounts on target system. Same result (i.e. net use works but not wmic). This may be related to one of those allow/disallow anonymous access settings to various resources (such as named pipes, ...



Top 50 recent answers are included