Tag Info

New answers tagged

0

If it doesn't have to run from cmd ... I use an awesome little util called NetScan to do this for me. NetScan Link


0

I had the exact same issue and can confirm it is fixed in the new version of Samsung Universal Print Driver 2 (2.50.5) . I was also running 2.50.2 and the key in question was using 275MB. Simply uninstalling the old version and installing the new version on the server (I did not update any client drivers) reduced the size of the key to 3MB. I also tried ...


0

Also depends on what version of M2M you are operating with. V6.0.x is running with quite a bit of Visual Foxpro (VFP) code for the forms and reports. It interfaces with VFP tables that have been upsized to MS-SQL server but much of the behind the curtains in V6 is still VFP. - An issue as Microsoft stopped supporting VFP in 2009. M2M V7 is still using VFP ...


0

I had the same issue, the solution is very simple.Go to your display setting Control Panel\Appearance and Personalization\Display and change the display settings to Medium and restart your computer. It will fix the issue


0

Ok! This was terrifyingly easy to solve once I was able to invoke an error. I just had to change the NIC from auto-negotiate to 1gb full duplex (we have a 1gb switch connected to the servers). The error message I received was TermDD Event ID 56: The terminal server security layer detected an error in the protocol stream and has disconnected the client ...


0

If you are in an AD environment create a GPO for your administrator account or group. The policy you're looking for is User Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Session Time Limits\Set time limit for active but idle Remote Desktop Services sessions (set to disabled). If you ...


1

Passwords are stored in the Password safe in your account: Start / run / control keymgr.dll From there you can see all stored password from Windows.


1

An alternative I haven't seen covered here so far: on your local desktop (assuming it's Windows) open Start then Run and type mstsc /admin This will launch the remote desktop client in admin mode. You may need to enter elevated credentials to use it, but it will override the two user limit. It makes sense to do this instead of making configuration changes ...


0

Remmina which appears to be FreeRDP-based, negotiates the right settings (for me, connecting to a Windows 7 machine which requires NLA) out of the box.


0

Make the following change in the Exchange Management Shell: Get-OutlookAnywhere | Set-OutlookAnywhere –IISAuthenticationMethods: Basic, ntlm The Autoconfig service will update IIS for you, and both Basic and Windows authentication will be added properly.


1

I asked in a comment about your OS, but your link specifically refers to 2008 R2 so I will assume that for now. In that case, I would recommend you open Remote Desktop Session Configuration on another machine, then right click on RD Session Host Configuration and choose Connect to Remote Desktop Session Host Server to connect to the machine running core. ...


0

Poor man's solution: use port knocking. Probably it isn't the best choice, and it may rise alerts on IDS (if not trained to discard this false positive, but login attempts from recently changed IPs will raise them too). Anyways it may suffice, since you would be setting it as a last resort, after a (hopefully) remote event of changing all 3 IPs withouht ...


0

We found that this i related to the Login Message on the Gateway. If you disable the login message on the Gateway it works! I do not now why it happens. But it is a quick fix. And we hope microsoft will correct this bug.


0

Windows Key + R >> Type MMC.exe >> then Control + M >> Select Group Policy Object >> then Add >> then finish >> then OK Double click on Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Connections. Limit Number of Connections = 999999. Restrict Remote ...


1

I found the problem, it was password. Password has contained some special symbols so when I typed them over Cord they were identical how I typed but when I typed over windows remote desktop, some of symbols or multiple symbols were false. Now I changed password to password without special symbols and everything is ok. Thank you all for help.


0

If the error coming back is "invalid credentials", it is likely to be something about the way the login username string is being passed. You already said you tried domain\username, but what about just the username forcing a blank domain (this is done putting a backward slash before the username like this: \myuser)? Also, what do you see in the logs from ...


0

An alternative answer is to disable the service the same way it is enabled, via the fDenyTSConnections registry value. Set-ItemProperty -Path "registry::HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server" -Name "fDenyTSConnections" -Value 1 and 20 minutes later re-enable like this. Set-ItemProperty -Path ...


0

Strictly from a server perspective and enabling more than two users, no it does not require reinstalling the server operating system. If there are applications installed that would function differently on an application terminal server/change user install, then the applications may need to be uninstalled/reinstalled.


7

It doesn't require reinstallation, it requires the installation of a the remote desktop services role and the purchase of licenses to enable additional RDP connections. Why do you need so many RDP connections, is this just to manage Microsoft services on the server? Management tools can be installed on client computers to manage many of Microsoft's products ...


4

To allow more remote users on your MS Windows server you need to install the terminal services role. Microsoft calls those Remote Desktop Services since MS Windows Server 2008. This does not require reinstallation but probably one or more restarts. You need client access licenses and a license manager to use this feature. The following links will give you ...


0

Just a shot in the dark here, but are you trying the hostname or the ip address when using using RDP? Also does the network have a Domain Controller? And if so, are you using static IPs? I've had many issues with RDP in the past simply because I'd not configured/updated the network adapter on my machine to account for the appropriate network and dns ...


0

trying to connect from different Windows machines and windows versions Can you confirm that ALL Windows machines consistently failed to login to your Win2k8 server via RDP? Are they all in the same domain? If not, confirm you're not using the wrong domain/computer specification in the login field (e.g. "domain\user" or "computer\user"). Login to ...


4

I have had a similar issue a while back. Ended up being that, although I was only putting in login in CoRD's dialog, it was actually sending the down-level login name (domain\login) to the server. Once I added domain\ prefix to login on RDP, it all worked. Hope this helps.


0

If you are unable to use terminal services to log on to a domain controller, it may be because in the Domain Controller Security Policy> Security Settings> Local Policies> User Rights Assignments> Deny Log on Through Terminal Services had been previously set to the Everyone Group (or some group you are having problems with). Even if you were to set this to ...


0

There is a software-based OpenGL implementation, but it's very slow at best and quite buggy. I think your question is just a mite too general. Short answer: no, there is no software available that will emulate graphics card hardware that is Aero compatible (and Direct3D etc). Building on what @Rex said, the issue is likely to be the client itself ...


0

You have a view options to do this: 1) Enable/Disable the firewall setting for RDP netsh firewall set service type = remotedesktop mode = mode 'mode' can be 'enable' or 'disable' Read: http://technet.microsoft.com/en-us/library/cc736451%28v=WS.10%29.aspx 2) The second option would be to restrict the login time via a GPO on the servers This ...



Top 50 recent answers are included