Tag Info

New answers tagged

0

As I mentioned in a comment earlier, the addresses mentioned in the question belong to Google and therefore it's ultimately up to Google whether these addresses have a reverse PTR record or not. I haven't really dug into what exactly all of these addresses may be (maybe Pingdom made that information available to you?) but for instance 64.233.189.26 appears ...


1

DNS servers have cache, each change take time to be fully functional for all DNS servers. It may be fix in few hours. You can try nslookup -type=ns 64.233.162.26 to get a non cached answer


3

Actually this one seems to be missing reverse. Received: from my.webhosting-server.com (unknown [2.2.2.2]) btw. the IP should have matching A record as well (missing A record could lead to the PTR record being ignored)


0

ttportal.co.uk is currently delegated to a set of four name servers (the below according to nsd.nic.uk which is one of the servers authoritative for uk as well as co.uk): ;; AUTHORITY SECTION: ttportal.co.uk. 172800 IN NS ns-2015.awsdns-59.co.uk. ttportal.co.uk. 172800 IN NS ns-1407.awsdns-47.org. ttportal.co.uk. ...


1

Your DNS server isn't authoritative for the ip address that your server is using, your ISP is authoritative for the ip address. You need your ISP to create the PTR record for your server in their Reverse Lookup zone.


3

The immediate cause of error is the leading whitespace in your db.10 file. Correct: ; ; BIND reverse data file for local loopback interface ; $TTL 604800 @ IN SOA necacdnsone.necone.com. root.necone.com. ( 1 ; Serial 604800 ; Refresh 86400 ...


0

Nowadays the most frequent culptor is GSSAPI: /etc/ssh/sshd_config: GSSAPIAuthentication no The other three culptors for Linux platform have been mentioned in other answer: add to sshd a command line option -u0 set UseDNS no don't use from=hostname inside authorized_keys files



Top 50 recent answers are included