New answers tagged

0

I could finally fixed it, Round cube default configuration was resolving the @newdomain.ae to the app server not the mail server, I modified the host parameter for both smtp and imap in the roundcube configuration file "config/main.inc.php" $rcmail_config['smtp_server'] and $rcmail_config['default_host'] to the mail server IP, and it finally worked :)


1

I found the soloution! In the proxy config, the line add_header X-Frame-Options DENY; caused hazard. If I comment it out all works fine. Different from what I found in other sources, the option $config['x_frame_options'] = 'sameorigin'; in roundcube's defaults.inc.php can remain at its default value and needs not to be changed to false. Maybe this ...



Top 50 recent answers are included