Tag Info

New answers tagged

0

Depending by the exact version of the 3750 and of the IOS in your devices, BGP could run on them. A basic BGP config is not rocket science, but of course you need to understand the design you want to deploy first. It seems that your switches are already routing between VLANs, but this is almost by default, do you have a static default routing only or any ...


4

Best Answer - Call your ISP and get a static IP. Other Options using a VPS with a static IP: create a reverse proxy in Apache2 to access their site from the same IP address each time. Also this assumes the application is able to be behind a reverse proxy (trial and error). This will disable their 'security' of whitelisting IPs by allowing anyone to ...


4

NOIP does not do what you want. Some ways you might achieve what you want: Purchase a VPN connection with a static IP at the other end Purchase a static IP from your ISP NOIP and other dynamic DNS services give you a way to dynamically sync your connection to your changing IP. They in no way actually provide you with a static IP. Dynamic DNS (DDNS ...


0

Notwithstanding your point about security, the more I think about it, the more convinced I am you can't wait until later. The risk, if you do, is that someone will brick your router with the latest zero-day. Add to your list: Change the router password before you plug it in to the network. Use as long a password as the router will take. Check the CVE ...


0

Check your tomcat server.xml configuration file and ensure that you have not configured it to listen only on localhost (127.0.0.1) i.e. look for an entry address="" in your connector definition and remove it. This explains why it works in the same host when you access it with http://localhost:8091/project


1

One solution would be to make a script that does the following: Fetch network details of the WAN interfaces. Test their connectivity with ICMP probes by binding the probes to their appropriate interface (-I flag on linux ping command) Depending on connectivity status act accordingly (if primary link is down, switch-over to secondary) The above can be ...


0

I created a static route to the public IP Address on interface fa0/0. When I do a show ip int brief on the cisco router, I get a 192.168.1.254 IP address. I connected a laptop to interface fa0/1 received a 10.1.1.1.11 as IP address from DHCP on the CISCO router and I'm able to get out on the internet. So look like its working.


2

It's not all that difficult. When the servers are being turned off enable DHCP on the router. Disable DHCP on the router when the servers are being turned on. Any DHCP server on the network can service clients. A client will use whichever DHCP server it gets a response from first. So in your scenario, you'll need to enable DHCP on the router when you turn ...


0

Might be that I've misunderstood your problem but it sounds like you can't even ping destinations on the Internet from your Cisco router which then would be the main problem and not NAT. Since you can see translations with "show ip NAT translations" it sounds like that part of the config is fixed. Try to ping destinations on the Internet from a source ...


1

Im guessing the AT&T has a LAN side IP address, in which case you need to create a default route on the cisco router that sends all traffic with a destination of unknown networks to the lan side interface on the AT&T box. ip route 0.0.0.0 0.0.0.0 IPOFAT&TLANINTERFACE This means the next hop of any 'unknown network' traffic such as traffic to ...


1

I would assume that the problem is in your routing table. E.g., ip route 10.1.1.0 255.255.255.0 FastEthernet0/0 ip route 10.1.1.0 255.255.255.0 192.168.1.0 According to these commands, all IP packets to 10.1.1.0 network will be redirected either to FastEthernet0/0 (which means back to 192.168.1.111) or to 192.168.1.0 (which probably means nowhere, since ...


1

For small site you can simply remove the DHCP's role from the server and leave it to the router for ever, I seen that often. You setup the DHCP on the router to give the domain dns suffix and to give only the domain dns. Server on or at off, the DHCP will never fail. The problem you will face is more for the DNS. Usually you give only the DC's IP as a ...


0

Yeah, just ensure that the router sets DHCP in non-authoritative mode, and te DC are in authoritative.


0

You must make sure your router has an outbound NAT entry for the VPN 192.168.2.0/24 network and that DNS has been set. See this: https://openvpn.net/index.php/open-source/documentation/howto.html You must redirect the gateway: push "redirect-gateway def1" Make sure the client has DNS set or push it with openVPN using push "dhcp-option DNS x.x.x.x" The ...


0

Blocking specific destination ip addresses is not a long term solution because these can change at any time. You should block skype's hostname *.skype.com at the dns level. You can use a dns filtering service to do this. You can force your clients to use your filtering service by capturing their dns queries and rerouting them. This can be done with the ...


1

So Im assuming your WiFi clients are being served and allowed to be served by the servers. If there is a public address hitting a server that it shouldnt, I suggest there is a port forward or a NAT rule on your router that points any traffic on an outside port of your router to the IP and port of that server. If the public IP always hits the same internal ...


0

You need to move router2's lan address to another subnet. 10.90.0.1/24 for example. Enable dhcp on router2 at the same time and you will have the kind of setup you were hoping for. ..... When you decide you need to forward a port from the public IP to a private LAN IP, you will need to forward the port on router1 to router2's "WAN" address (ass seen by ...


3

Your clients need a route to 192.168.2.0/24 (the network being used by your vpn clients). The easiest way to do this is to ensure that the default gateway for your network (192.168.1.1) knows you to reach that network, possibly by setting up a static route to 192.168.2.0/24 via your OpenVPN server. How to do this depends on your router; on Linux, that ...


1

If it is OK for you to change the default gateway of your clients to fail-over, you just need to configure 192.168.10.236/24 on your VDSL router's LAN interface and connect it to your switch (note that if your are using DHCP, you should probably also disable the DHCP server in the VDSL router so you don't have two DHCP servers in the network).


-1

I solved this by editing the local host file so the domain will get resolved to the IP address for the machine running Apache/Nginx/Proxy. In Linux, the file is /etc/hosts In Windows, the file is c:\Windows\System32\Drivers\etc\hosts


0

Finally I got a solution how to only allow to connect from LAN1 to Server on port 80 and 443: In "Network->Firewall" go to page "Traffic Rules" scroll down to "New forward rule" Name Source zone Destination zone LAN1ToServer LAN1 LAN2 klick "Add and edit" Enter Server ip in field "Destination address" and port ("80 443") in ...


1

I have been using this perl script for about a year now. it's an evolution of several snippets of perl scripts i have found on various forums plus a bit of trial and error but it works well. You will need to install the module Time::HiRes for the usleep, but i found that it helps with execution of commands on remote switches and routers where the response ...


0

You haven't defined inter-zone forwarding between LAN1 and LAN2, thus the default forwarding policy (reject) is used. You simply need to open this up. Click Edit next to the LAN1 line, and in the Inter-Zone Forwarding section, make sure you enable LAN2 in both directions.



Top 50 recent answers are included