Tag Info

Hot answers tagged

1

ActionMailer was changed to a more secure default configuration and checks the server certificate in TLS mode (since version 2-something or 3). Some solutions are: Restore the old Rails behaviour in the app: add openssl_verify_mode: 'none' to the Rails config Disable TLS on the server: set smtpd_use_tls=no in your Postfix config Set up valid TLS ...



Only top voted, non community-wiki answers of a minimum length are eligible