Tag Info

New answers tagged

1

Modifying Samba and/or NFS is not the proper solution here. Instead further restrict ssh access in /etc/ssh/sshd_config to those users which should have access by using AllowGroups/AllowUsers. You may also be interesting in using Match blocks, depending on your situation.


0

Had a lot of controllers, so did a script (dnsdfs.cmd servername): dfsutil server registry dfsdnsconfig set %1 sc \\%1 stop dfs sc \\%1 start dfs


0

You will want to configure veto files in the settings. https://www.samba.org/samba/docs/man/manpages-3/smb.conf.5.html#VETOFILES On top of that you should make sure that the settings for these directories are 600 or lower. So no other users can execute. But if its only the one user that is accessing their own home directory the risk should be minimal. It ...


0

I'm not aware of the "physical" infrastructure behind this, but why don't you create and link account for Windows profile on your computers in samba ? This way, your users have to open a new Windows session and their correct right will be assigned to their Movies" share (//server/Movies) at the openning of the user profil in Windows. i.e : User 1 exist in ...


0

While you don't speak about authorization, I assume that you have not set the execute autorization on your shared folder. Check if your authorization on your Mac (read, execute, modify, etc.) are correctly set.



Top 50 recent answers are included